Не запускается MK Board rev.3 (ATmega 328)

Проблемы и решения, связанные с продукцией MK90

Не запускается MK Board rev.3 (ATmega 328)

Сообщение Johnathan » 17 апр 2015, 12:51

Здравствуйте!
Года три назад приобрёл набор для сборки MK Board rev.3. Собрал, немного поигрался и забросил (смена работы, рождение сына, постройка дома - причин было много). Намедни достал, подключаю - в компе определяется. Но светодиод не светится (а я, убей-не помню, должен светиться или нет). При попытке заливки программы (джампер Upload надет, кнопка RST нажата, светодиод не моргает) Arduino Studio выдает следующее:
Код: Выделить всё
Arduino: 1.6.3 (Windows 7), Плата"MKBoard w/ ATmega328"

Sketch uses 1 030 bytes (3%) of program storage space. Maximum is 30 720 bytes.

Global variables use 9 bytes of dynamic memory.

Ошибка при загрузке: пропущен 'upload.tool' параметр конфигурации

  Это сообщение будет содержать больше информации чем
  "Отображать вывод во время компиляции"
  включено в Файл > Настройки


Плата подключена к USB, драйвера стоят. Порт COM1 (другой не дает выбрать).

Куда копать?
Johnathan
 
Сообщения: 3
Зарегистрирован: 12 апр 2012, 11:01

Re: Не запускается MK Board rev.3 (ATmega 328)

Сообщение ilya_dan » 17 апр 2015, 13:35

Похоже, проблема в описании платы, которое дается в board.txt, видимо в новой версии ArduinoIDE что-то поменялось.
Always yours, MK90 admin
ilya_dan
Site Admin
 
Сообщения: 175
Зарегистрирован: 11 авг 2011, 23:34
Откуда: MK90


Вернуться в Техподдержка

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron